[iOS] The binary you uploaded was invalid. The key CFBundleVersion in the Info.plist file must contain a higher version than that of the previously uploaded version.


iPhoneアプリを修正して、新しいバージョンを App Store へ申請しようとしたところ、下記のようなエラーが発生しました。

The binary you uploaded was invalid. The key CFBundleVersion in the Info.plist file must contain a higher version than that of the previously uploaded version.

invalid_CFBundleVersion

前に申請したバージョンよりも Build version を大きくする必要があり、それのバリデーションに引っ掛かったようでした。


参考情報

Basuke's Blog: AppStoreのバージョン番号ではまる

  1. コメントはまだありません。

  1. トラックバックはまだありません。