[Mac] Xcode 4.2 から GNU GCC 4.2 はサポートされていない


Xcode 4.2 から GNU GCC 4.2 はサポートされていないみたいです。

■ Xcode 4.1 以前

GCC 4.2
LLVM GCC 4.2
LLVM Compiler 2.0

■ Xcode 4.2

LLVM GCC 4.2
Apple LLVM Compiler 3.0

・引用元:Xcode 4.2で変わったビルド設定(アーキテクチャとコンパイラ)と問題点などについて – Awaresoft はてなブックマーク - Xcode 4.2で変わったビルド設定(アーキテクチャとコンパイラ)と問題点などについて - Awaresoft

GCC 4.2 がないことを知らずに、色々とハマりました。

皆さん注意して下さいね。

  1. コメントはまだありません。

  1. トラックバックはまだありません。