[Homebrew] brew upgrade Warning: No developer tools installed. -> Run `xcode-select –install`


Mac OS X Mavericks で brew upgrade したらWarningでた。

% brew upgrade
Warning: No developer tools installed.
You should install the Command Line Tools.
Run `xcode-select --install` to install them.

xcode-select –install すればいいらしい。

% xcode-select --install
xcode-select: note: install requested for command line developer tools
  1. コメントはまだありません。

  1. トラックバックはまだありません。