[Ruby] CentOS6.3 へ Nokogiri をインストール

Pocket

CentOS6.3 にて、Nokogiri をインストールしようとしたら、libxml2 が無いとエラーがでました。

■ エラーメッセージ

libxml2 is missing.
please visit http://nokogiri.org/tutorials/installing_nokogiri.html for help with installing dependencies.

■ 解決方法

Nokogiri に必要なライブラリを yum でインストールする。

# yum -y install libxml2 libxml2-devel libxslt libxslt-devel

以上です。

【参考】Nokogiri はてなブックマーク - Nokogiri

  1. コメントはまだありません。

  1. トラックバックはまだありません。