[atom-ternjs] Failed to find plugin node-express の解決方法

Pocket

Atom にインストールしてる atom-ternjs パッケージが Failed to find plugin node-express というエラーになったときの解決方法をご紹介します。

Atom.io

解決方法は Third party plugins – atom-ternjs に書いてますが、

$ cd ~/.atom/packages/atom-ternjs
$ npm install tern-node-express

すれば、サードパーティー製プラグイン tern-node-express がインストールされます。

初回インストール時でなければ、atom-ternjs のアップデートかなにかの影響で tern-node-express プラグインがインストールされてなかっただけなので、適宜インストールしましょう。

  1. コメントはまだありません。

  1. トラックバックはまだありません。