[WordPress]「古いプラグインを削除できませんでした。」の解決方法


WordPressで、プラグインを削除しようとしたら「古いプラグインを削除できませんでした。」エラーが発生しました。

ディレクトリの所有者が apache や nginx になっていないのが原因だと思うので、chown で所有者を変更します。

WordPressサイトのインストールPathが /var/www/vhosts/codenote.net の場合、下記のような感じです。

# cd /var/www/vhosts
# chown -R nginx. codenote.net

以上です。


参考情報

wordpressでプラグインを自動アップグレードできないときの対処(応急処置) – sugarballの日記

  1. コメントはまだありません。

  1. トラックバックはまだありません。