Redmine をインストールするときに必要な Ruby, Rails, Rack のバージョンを確認できるサイト

Pocket

Redmine をインストールするときに必要な Ruby, Rails, Rack のバージョンを確認できる公式サイトのページを見つけたのでメモ。

RedmineInstall – Redmine はてなブックマーク - RedmineInstall - Redmine

Redmineはバージョン毎に、Ruby, Rails, Rack のバージョンもちゃんと指定されており、正しく指定してインストールしないと、エラー出まくりで全く使えないので、注意が必要です。

  1. コメントはまだありません。

  1. トラックバックはまだありません。