[Ruby] RVM の Ruby のバージョンをデフォルトで使うための設定方法

Pocket

RVM の Ruby のバージョンをデフォルトで使うための設定をしました。

Macに最初からインストールされているRubyのバージョンは 1.8.7 です。

$ ruby -v
ruby 1.8.7 (2009-06-12 patchlevel 174) [universal-darwin10.0]

rvmで別途、Rubyのバージョン 1.9.2 をインストールしているのですが、ターミナルを立ち上げる度に rvm use コマンドを実行するのも面倒です。

rvm use コマンドに –default オプションを付けて実行すれば、次からはデフォルトで指定したRubyのバージョンが使える状態になります。

$ rvm use 1.9.2 --default
Using /Users/codenote_mac/.rvm/gems/ruby-1.9.2-p290

以上です。
 

【参考】

RVMのRubyをデフォルトで使用したい – @sugamasao.blog.title # => ”コードで世界を変えたい”

  1. コメントはまだありません。

  1. トラックバックはまだありません。